注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

前端开发那点事儿

冒犯之处,敬请谅解。

 
 
 

日志

 
 
 
 

APACHE PHP  

2012-08-10 09:43:25|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
最佳答案
YUM方式安装:
yum install httpd httpd-devel
yum install php php-devel
cd /root/rpm/mysql
rpm -ivh MySQL-shared-community-6.0.9-0.rhel5.i386.rpm
rpm -ivh MySQL-server-community-6.0.9-0.rhel5.i386.rpm --nodeps
rpm -ivh MySQL-devel-community-6.0.9-0.rhel5.i386.rpm
rpm -ivh MySQL-client-community-6.0.9-0.rhel5.i386.rpm

这样能保证兼容性

apache配置文件看一下, 里面有没有配置php的解释程序。
看看有没有: AddType application/x-httpd-php .php
和 LoadModule php5_module modules/libphp5.so
多半应该是这样配置
  评论这张
 
阅读(602)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017