注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

前端开发那点事儿

冒犯之处,敬请谅解。

 
 
 

日志

 
 
 
 

LAMP环境  

2012-08-14 16:37:14|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

云服务器LAMP环境配置说明

 

说明:此文档适用于:Red Hat Enterprise Linux Server release 5.4 (Tikanga)

,RPM包均位于/var/package/

cd /var/package

 

安装apr:

rpm –ivh apr-1.2.7-11.i386.rpm

rpm –ivh apr-util-1.2.7-6.i386.rpm

 

安装全新pcre:

yum install pcre –y

 

安装httpd:

rpm -ivh httpd-2.2.3-6.el5.i386.rpm

rpm -ivh httpd-manual-2.2.3-6.el5.i386.rpm

 

 

针对上一次安装完MYSQL后,需要删除头文件等:

rm -fr /usr/lib/mysql

rm -fr /usr/include/mysql

 

删除原有MYSQL数据和配置文件

rm –fr /var/lib/mysql

rm –f /etc/my.cnf

 

安装MySQL:

rpm -ivh MySQL-shared-community-6.0.9-0.rhel5.i386.rpm

rpm -ivh MySQL-server-community-6.0.9-0.rhel5.i386.rpm --nodeps

rpm -ivh MySQL-devel-community-6.0.9-0.rhel5.i386.rpm

rpm -ivh MySQL-client-community-6.0.9-0.rhel5.i386.rpm

 

安装PHP

rpm -ivh sqlite2-2.8.17-2.el5.remi.i386.rpm

rpm -ivh php-common-5.2.10-1.el5.remi.i386.rpm

rpm -ivh php-cli-5.2.10-1.el5.remi.i386.rpm

rpm -ivh php-5.2.10-1.el5.remi.i386.rpm

rpm -ivh php-ldap-5.2.10-1.el5.remi.i386.rpm

rpm -ivh php-pdo-5.2.10-1.el5.remi.i386.rpm

rpm -ivh php-mysql-5.2.10-1.el5.remi.i386.rpm


  评论这张
 
阅读(610)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017